终于解决了网银与PGP冲突的问题

一直在使用PGP作为文件的加密工具,可惜的是8.0版本的PGP不支持vistat系统,vista系统只能用最新的PGP DESKTOP 9.9或者9.7的版本,安装9系的PGP后与农行的网银冲突,网银不能正常工作了

删除VISTA,在XP系统下也存在这个问题,PGP 9.9与农行的网银仍然冲突

不经意浏览了一下华大usbkey的技术支持网站,发现农行的usbkey驱动程序CSP更新了,最新版的是12月25日的,安装后与PGP的问题解决了

推荐大家更新,下载地址:华大官方技术服务网站  点击

shuxin

发表评论

电子邮件地址不会被公开。 必填项已用*标注